Archive for September, 2007

You need a Debian Etch minimal installation.